PDA

View Full Version : need help for 1984 polaris indy trail 440.


indy_trail_440
03-05-2010, 08:19 PM
:sexyt:ok so im new here and iv gota few questions about a 1984 indy trail 440 and it has been acting up, and it bogs out at like 4000 rpms, and now it wont even start, and on top of that somewheres in my last ride i lost my air fuel screw for my mikuni carb.. if u have any idea what might be wrong with it or u have an extra air fuel screw? plz let me know thx

indy_trail_440
03-05-2010, 08:24 PM
yeah guys im thk full for all ur guys help

MrSnowman
03-05-2010, 09:26 PM
well if you give the guys some time not just a couple hrs We can help get the answerers your looking for. so kick back and have a cold juicy juice

indy_trail_440
03-05-2010, 09:45 PM
sounds good to me. iv done a compression test (good results), its getting sprak, rebuilt fuel pump,cleaned carbs. i started it and ran it to day a little and its still acting up at 4000 rpms. and its only got like 25xxx on it. there is no rush on the help, i just am getting frustrated with the way its been acting. i am also sorry if i happen to use "the texting lingo" from time to time.

MrSnowman
03-05-2010, 10:21 PM
well sounds like the carbs may need an adjustment. plugs new old how they looking and hows the stator

CWPottenger
03-06-2010, 04:18 AM
Is the carb still missing it's air screw? if so it won't run right on that Cylinder.

indy_trail_440
03-06-2010, 04:46 AM
it didnt run right with the screw. the plugs are ok looking, and where is the startor located? the carbs may need adjusting, what and how much do i adjust them?

MrSnowman
03-06-2010, 07:02 PM
well first dont run it unless you have the screw in the carb and adjusted like the other carb. the stator is at the end of the plug wires.

indy_trail_440
03-06-2010, 09:06 PM
ok, and the ends of the plug wires are fine looking.

blue avenger
03-09-2010, 01:53 PM
maybe it did not run right with the screw, but it sure as hell is not going to run right with out it. Put it in and clean the carbs. then we can be done with that issue.
what are you calling good compression? 95? 145?

indy_trail_440
03-09-2010, 02:59 PM
they were both with in 2 psi of 120 so id say tht they are good, but its only running on the right hand cyl. and my carbs are spotless. and i dont have a screw to put in it, it lossened up and fell out of the carb. :mr:

MrSnowman
03-11-2010, 12:53 PM
by spotless did you clean out all parts of the carb? and you have the plugs out but plugged in to see if there both getting spark? thas is an easy way to see if the stator is fine.

indy_trail_440
03-11-2010, 03:44 PM
yes and yes, the first thing that i did was clean everything in the carbs, then i put the pkugs on the motor and they both have spark..

OCR
03-12-2010, 08:18 AM
Using the right plugs?
(Br8es)

Ibreakstuff
03-12-2010, 10:18 AM
Are your chokes set properly?

Gotmud
03-12-2010, 10:54 AM
I know it's alot of questions but I'll throw mine out there too lol. How did you check the spark? Spark plug plugged into coil wire laying on top of head? What color was the spark blue or white? My indy400 would start but barely run, ended up being that the cdi box was weak. It didn't really click to me that the spark was white until I had to check the spark on another sled and saw it was blue rather than white, instantly clicked to me what was wrong with my indy400. Changed cdi box and spark was blue, ran like a raped ape.

indy_trail_440
03-12-2010, 01:15 PM
my plugs are supposto be br9es. what are my chokes supposto be set to? yes that is how i checked them, one was white and the other i couldnt see any spark so i think that and my misisng screw is playing a big part in my sled not running right caus eit runs only one one cyl, till it get to 4000 rpms then both kick in.. is that the coil/cdi???:mr:

Gotmud
03-12-2010, 01:28 PM
Sounds like you need a new cdi box.

indy_trail_440
03-12-2010, 01:30 PM
ok so if my track was loose would that have anything to do with it too??:mr:

Gotmud
03-12-2010, 01:48 PM
Are you serious? ???

indy_trail_440
03-12-2010, 01:52 PM
yes im dead serious, i got this sled from my grandfather and it has been nothing but problems all year..:poosy:

Gotmud
03-12-2010, 01:54 PM
ok so if my track was loose would that have anything to do with it too??:mr:
Nope

You will actually hear difference in opinions when it comes to track tension. I adjust my track so that with the sled off the ground I have 1" slack in center of skid. Others would probably say that mine is too loose so please, don't take my word for it lol.

indy_trail_440
03-12-2010, 02:02 PM
ok so thats the reason that it wobbles like crazy and lacks alot of speed, is because its slipping right?

Ibreakstuff
03-12-2010, 02:46 PM
If it's slipping, it goes CLUNK. The wobbling could be a messed up track, bent driveshaft, all sorts of things.

I set my track tension to the point that it doesn't ratchet - so loose there's 1.5-2" of slack in the middle. I set my XLT to Polaris' specs and roasted a brand new set of hyfax in an 8 hour ride - never again.

Gotmud
03-12-2010, 02:59 PM
Any more than 1" sag and I did have a ratcheting problem.

indy_trail_440
03-12-2010, 03:04 PM
ok, so then i might have more probs than what i think. great..

MrSnowman
03-12-2010, 08:01 PM
dont get discouraged(sp?) all your issues are very simple just takes a couple hrs to really fix them all nothing seems like a mojor problem with the sled

indy_trail_440
03-12-2010, 08:28 PM
dont get discouraged(sp?) all your issues are very simple just takes a couple hrs to really fix them all nothing seems like a mojor problem with the sled
thx man you rock. :mr: and yeah im only discouraged buecause it has been like this all season.

blue avenger
03-13-2010, 11:04 AM
few nice warm days of tinkering and you can go for a short grass drag then all will be ready for next year!

indy_trail_440
03-13-2010, 11:53 AM
yeah thats waht i was thinking i just need to get that screw and a cdi.. i could use an old one i dont need a brand new in box. i could use one off a sled for the right price..

MrSnowman
03-14-2010, 06:06 PM
craigslist is your best friend. I have gotten some things off the guys on ehre that have parts laying around otherwise That is your best friend for alot of things well pretty much everything you will need

indy_trail_440
03-14-2010, 06:10 PM
craigslist is your best friend. I have gotten some things off the guys on ehre that have parts laying around otherwise That is your best friend for alot of things well pretty much everything you will need

thx snowman you have been a ton of help!!

CWPottenger
03-14-2010, 07:03 PM
http://cgi.ebay.com/ebaymotors/Polaris-CDI-Box-1984-88-440_W0QQitemZ390169996459QQcmdZViewItemQQptZSnowmo bile_Parts_Accessories?hash=item5ad7f1acab

indy_trail_440
03-16-2010, 04:09 PM
yeah thats what im looking for but i need to get it for a great price. if u have an extra plz pm me!!