SledNutZ

SledNutZ (http://www.slednutz.com/index.php)
-   Ski-Doo General Discussion (http://www.slednutz.com/forumdisplay.php?f=37)
-   -   fresh top end for tripple (http://www.slednutz.com/showthread.php?t=1818)

mach1 08-20-2008 08:44 PM

fresh top end for tripple
 
check out one of my summer projects.its a 1999 skidoo mach1 700 ,i put t-moly coated pistons from spi,a fresh hone new main jets and a winderosa gasket kit,she outa screem this winter.

westman995 08-20-2008 08:48 PM

Sweet man.. I just got basically the same parts for my sled. SPI coated pistons and winderosa gasket set. Got my cylinders honed also.

That looks like it should rip..

Dirty_Harry 08-20-2008 10:02 PM

How much power does she have?

mach1 08-21-2008 03:03 PM

i dont know the hp ,but i know it gets to 100mph fucking quick.

Madcow 08-21-2008 05:05 PM

clean your rave valves since you have it down. unless you already have. oven cleaner works good at removing carbon, use wood or something soft to scrape them. letting the slide soak in gas for a day or two works good as well.

mach1 08-21-2008 07:42 PM

i used some wd40 ,and a piece of wood and a tooth brush

westman995 08-21-2008 08:02 PM

Have you checked compression on it? What PSI does it have? Have you fired it up yet?

mach1 08-21-2008 08:15 PM

no i havent torqued it down yet because im missing one head bolt and i have to order it though the dealer,napa cant get em,some fancy thread or something.

westman995 08-21-2008 08:46 PM

Ah that sucks.. I almost lost one of my head bolts also, Turns out it was on another table in the garage, how in the hell it got over there i have no clue, They were all on the head and i took it over to the table with the engine and took them out to clean the head, I was getting pissed i couldnt find it tho haha.

Check out my 98 xc 700 thread, i jsut got my engine together today. ill add pics shortly..

mach1 08-21-2008 08:54 PM

where did you put it

westman995 08-21-2008 09:50 PM

http://slednutz.com/showthread.php?p=35911#post35911

I added some pics of the engine build

mach1 08-22-2008 06:25 PM

nice,i just got mine together and fired it up for the first time,started 3rd pull,sounds mint,im thinking about running it across the yard.ill get some more pics saturday.

westman995 08-22-2008 07:41 PM

Hell ya, run that thing across the yard, i know im gona be taring some grass up with mine as soon as i can.

Are you doing anything to break it in? Im still trying to decide what to do to break mine in, Read lots of different opinions on that and it looks like the best thing to do would be wait til winter to start it up, Not really something i want to do so thats not going to happen.

mach1 08-23-2008 08:45 AM

just run it a little here and there with the track lifted up and nothing past half throtle,here some pics of the finished job,theres a motor under there some where.

westman995 08-23-2008 08:46 AM

Nice man

PolarisRich 08-23-2008 10:19 AM

How about some Video? I'm just itching to hear that beautiful sound of a 2 stroke engine at 6900 rpm!

Dirty_Harry 08-23-2008 10:21 AM

^^^I agree. Nothing and I mean nothing sounds better than a 2 stroke triple.

mach1 08-23-2008 12:10 PM

sure ,when i break it in a little

Madcow 08-23-2008 12:45 PM

make sure you put some oil in the first tank of gas.

did you guys bleed the oil pump? if you unhooked the oil line from the engine you need to bleed the pump. I hook a piece of wire to it and tie it 3/4 open. then there is a bleed bolt on them somewhere. loosen that until it drips out some oil. then letting it idle for until the cylinders get warm. shut it down to cool, let idle till good and warm again.
let cool. now you can put it on the jack stand. run it up and down in rpms but never wide open. just to mid range rpm until good and warm, use ice to cool it down between runs. do this one or two more times. now it should be smoking pretty good, unhook the wire from the pump. now you can run it up and down the throttle to wide open until hot again. now you are ready to set it on the grass.

between runs on the stand you are checking for leaks, watching the coolant level.

also make sure you put the nose of the sled up in the air for a couple feet to help bleed the cooling system before you start it.

westman995 08-23-2008 02:18 PM

Madcow, where do you put the ice to cool it down tho?

Where is the bleed screw on the Polaris do you know, if it even has one.

mach1 08-23-2008 08:54 PM

i never took the oil line off,but i mixed the first couple off gallons to 20 to 1.

westman995 08-23-2008 08:55 PM

Cant wait to hear that thing run

Madcow 08-24-2008 09:11 AM

you can set the ice on the heads and water hoses under the hood when you shut it off.

on the polaris pump there is a little bolt on the top of it. just turn it loose and oil will drip.

mach1 03-10-2009 01:52 PM

crank up the volume http://vids.myspace.com/index.cfm?fu...deoid=44335790

westman995 03-10-2009 09:01 PM

Looks/sounds good.


All times are GMT -5. The time now is 09:41 AM.

Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2007 Slednutz.com