SledNutZ

SledNutZ (http://www.slednutz.com/index.php)
-   Stand-Ups (http://www.slednutz.com/forumdisplay.php?f=56)
-   -   starter gone bad? (http://www.slednutz.com/showthread.php?t=4763)

MrSnowman 04-28-2010 10:00 PM

starter gone bad?
 
my 440 wants to fire but here's the problem. without the plugs motor spins like a top no problem, gas goes threw the motor and works just fine. But when i install the plugs and wires the motor wont hardly spin at all just barely turns over 7 or 8 times before the wires start getting hot and seems like the battery dies.

Now I have 1 not even yr old battery and one brand new battery that I have tried using in the ski and both do the same thing. So would this mean that my starter just doesn't have the power anymore or is there another underlying issue that I am overlooking?

CWPottenger 04-29-2010 01:25 AM

What is the compression on the Cyls?

stagesrt4 04-29-2010 08:47 AM

i told you bottoming out might caused some engine issues


u can borrow the compression tester if you wanna see..

MrSnowman 04-29-2010 10:08 AM

Sean its not the pruple 550 that is back up and going no issues. its the white 440.

it has a brand new head gasket cant tell you but putting my finger over the hole and keeping it down is hard. i did try just having one plug in and turning over the motor and when the cylinder went up for compresion on the plug side it seemed to struggle

Powersledder 04-29-2010 10:13 AM

Can you wrap a rope around the crankshaft/PTO at all? You could try starting it by hand.

stagesrt4 04-29-2010 10:21 AM

Quote:

Originally Posted by MrSnowman (Post 99949)
Sean its not the pruple 550 that is back up and going no issues. its the white 440.

it has a brand new head gasket cant tell you but putting my finger over the hole and keeping it down is hard. i did try just having one plug in and turning over the motor and when the cylinder went up for compresion on the plug side it seemed to struggle

oh ok ha, really weird.....

im gonna work in the garage later and or maybe go out if i have a partner to go out with

MrSnowman 04-29-2010 10:22 AM

Prolly. i could try that. i was considering hot wiring the starter so i could do it manually and bypass the cdi box to see if its that or maybe the stator? but i have spark

MrSnowman 05-27-2010 12:06 PM

So after installing a new head gasket new fuel lines new plugs and a fully charged brand new battery { am having the same damm problem. im about to blow it up shortly if i cant fix it. what else could i look for to solve this issue. would it be anything iside that brain box the battery and starter are connected to. all input welcome. thanks

cuzzinolaf 05-27-2010 09:52 PM

How about the bendix? The starter solenoid? You could just have a bad starter.

Ratstang 05-27-2010 10:56 PM

If you have access to the PTO try turning it over by hand with plugs out. If it turns completely over freely you know that the engine is not the problem. After that jump the starter with a car battery, and jumper cables straight to the starter. Put the plugs back in, and you might want to remove the stock starter wires from the starter before jumping it to avoid a feedback issue. If it cranks good you have a power supply, or ground problem. If it doesn't crank good the starter is bad. My guess is the starter is bad.

Madcow 05-31-2010 10:21 AM

hot wires mean lots of amps, draining a battery real fast mean the motor part of the starter is usually bad.

blue avenger 05-31-2010 10:44 AM

some one got a day off? bridge done yet?

Gotmud 06-01-2010 10:08 AM

Hurry Posersledder, make him an offer before he gets it fixed!!:poosy:

MrSnowman 06-01-2010 02:46 PM

This starter thats on it is perfect. it came off a working ski that was stock had no issues. and old starter just tested was just fine. now the things that were said they all on that box near the primer? cuz im about to take that out tonight might swap in the box from my 550 to see if it starts with that one.

oh and me and sean took a look at it this weekend and we found out the motor is built pretty high and has aftermarget pump housing so if i can get her running this sucker should fly prolly faster than both are 550s

MrSnowman 06-01-2010 10:12 PM

how do i test if the ignition box is bad?

cuzzinolaf 06-01-2010 10:54 PM

You need an ohm tester and need to find your specs.

MrSnowman 06-02-2010 12:10 PM

Ok that doesnt sound to difficult


All times are GMT -5. The time now is 07:44 PM.

Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2007 Slednutz.com