SledNutZ

SledNutZ (http://www.slednutz.com/index.php)
-   Arctic Cat General Discussion (http://www.slednutz.com/forumdisplay.php?f=24)
-   -   gas fountains (http://www.slednutz.com/showthread.php?t=5459)

cutter26 01-15-2011 08:31 PM

gas fountains
 
Hey guys, I'm new to the site. I have a 91 articcat 340 jag mountain cat. I've been slowly fixing it up, new suspention all the way round, winshield, seat and other doo-dads. I've run into a problem I've never seen before. My motor is filling up with gas. I pull the plugs and its like two fountains of gas shooting about 5 feet into the air. And its pull after pull. It was running fine up intill two days ago. It started up first thing in the morning and after about a two minute warm up it shut down, and wouldn't start again. When I got it home it felt like it was seizing up. I pulled the pugs and pulled her over, and thats when the gas started shooting out of the plug holes. I pulled untill nothing more came out. I pulled the carb, took it apart, the floats are working fine. Put it back together, it started fine, it ran for about 10 minutes and it was like the choke was on and died out. I pulled the plugs and more gas than last time was coming out of the plug holes. I'm guessing its a carb problem, but I don't know where to start.

Powersledder 01-15-2011 09:09 PM

My guess would be bad needle and seat.

wallygator 01-16-2011 02:59 PM

fuel pump? pulling Fuel through the pulse line

OCR 01-16-2011 03:19 PM

Leaking fuel pump would only fill one cylinder, it takes leaking carbs to do both cylinders.

cutter26 01-16-2011 04:12 PM

The needle valve was stuck. I didn't notice it when I first took it apart, plus I don't like messing with that, because I'm never sure if there is a spring in there. But I took the needle valve out and there was a piece of crud in there preventing the needle valve to come back down. I had to mess with the idle jet and the choke setting to get it running right again. At first I thought it would have been the fuel pump, but I rebuilt that last year and it ran fine for the rest of last year. thanks for the help guys.


All times are GMT -5. The time now is 10:49 PM.

Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2007 Slednutz.com