SledNutZ

SledNutZ (http://www.slednutz.com/index.php)
-   Racing (http://www.slednutz.com/forumdisplay.php?f=78)
-   -   did a little racing yesterday! (http://www.slednutz.com/showthread.php?t=5566)

Madcow 02-20-2011 01:02 PM

did a little racing yesterday!
 
battlestorm came up to the local radar run,
it was a 600' track and they were using a hand held radar.

battle storm went first and looked like a good run, you could see his coat flapping like he was moving fast.
my first pass i rode the sled and it was screaming down the track at 9grand on the tach and the speedo was around 100. i thought man that was a good run. went to the board and battlestorm ran a 75 mph and i ran a 77 mph?? we were both pretty stunned at that. we both were thinking closer to the 100 mph mark.
i put the nephew on the sled with the gps and battlestorm put his gps on his sled. in 600' his stock xcr was in the mid 95 and my sled was 100. phew thats a lot better.
over all we didnt make much changes to either sled since you could swing 4-5 mph at the starting line. had i known they would be picking us up at the 300' mark i would have setup the sled a lot different.
we bought more runs then went to have lunch, just as we were finishing lunch a lady said they were shutting down. we went running out there to keep them going so we could atleast finish our runs.

both of us got first place in our class!!

Powersledder 02-20-2011 02:01 PM

Good work!


All times are GMT -5. The time now is 12:33 AM.

Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2007 Slednutz.com