SledNutZ

SledNutZ (http://www.slednutz.com/index.php)
-   Street (http://www.slednutz.com/forumdisplay.php?f=98)
-   -   Sparkplugs - 2003 Olds Alero 2.2 (http://www.slednutz.com/showthread.php?t=5654)

DirtylilWolfess 04-13-2011 04:34 PM

Sparkplugs - 2003 Olds Alero 2.2
 
Misfire on cylinder #2 of my 03 Olds Alero - Finally tried doing the sparkplugs after 148500 miles.

List of tools
- 10mm socket (deepwell if you have one) and ratchet
- 5/8ths spark plug socket.
- Two 3/8ths extensions (or one really long one?) and ratchet
- Feeler gauges
- Access to an air compressor with a good blowing nozzle, or similar.

To access the sparkplugs on the 2.2 you need to remove this plate. It's right on top. I believe it required a 10mm socket.



It is absolutely essential that you blow off all the loose dust and gravel before doing this.

There are four bolts that come out of the top of that ECOTEC 2.2 cover plate, which happens to also be the coil pack. Again, I believe they required a 10mm socket. Also, that bracket holding those wires also needs to be removed so the cover can be pulled out.

Here's the bolt on the side, located at the tip of my finger. It's also a 10mm, and having a deep socket is really really handy.



Be careful when removing this little guy, as it's kinda hard to get a decent hold of, and dropping things down in the engine adds a lot of time to this simple project (searching for that blasted little bolt *cough IBS cough*).

Unclip the wire that is furthest to the right. Leave the other two on the bracket, and just slide it towards you until it's out of the way.



Now you're ready to lift that plate out. Steady constant pressure is the key. Attached to that plate are the 4 spark plug boots, and those are suctioned on there pretty well. They are roughly 4" long, and in general, make it a little tricky to get the plate lifted/moved out of the way without knocking dirt down into the spark plug holes. I ended up just rolling it back towards the firewall, which allowed clearance enough for it to come out all the way. I let it hang upside down behind the head while I continued.

Oh dang, those are a long ways down in there!



I used 2 3/8ths extensions. DO NOT look at the socket I currently have on there. It's the wrong one, and way too big. Use the 5/8ths sparkplug socket. Also, you can see the black coil pack in the background, and maybe understand how I rolled it out of the way.



Be sure to support the head of the ratchet if you can to keep things straight when you pull on the handle. There's almost no room in there, and you can bind the socket against the wall very easily.



Replacement number for these sparkplugs is AC/Delco part number 41-105. I changed out the rest of the plugs, checking the gap (.042) on each new one, and then torqued them all to 17 ft-lbs.

If the socket won't come off the sparkplug after you've torqued it down, just wiggle it out with a long needle nose pliers. A little grease in the rubberized area can help prevent this.

When you replace that black plate, be sure to tighten the bolts evenly using a criss/cross pattern. Don't crank them down one at a time, or the plate will not set in it's original spot evenly at all. You want all those tubes to go back over the spark plugs without folding over.

Replace the bracket by sliding it back into place, and reinstalling the bolt on the side. Remember to clip that cable thing back in.

Done!

Here's a shot of the feeler gauge in the plug of cylinder #2, the code I was getting. Oh look! That's twice the gap it should be, and everything's all worn out/burnt off!



Things run smooth as butter, and I hope to get my 7mpg back.

Gotmud 04-13-2011 07:02 PM

Nice little writeup Wolfers.:beerchug:

DirtylilWolfess 04-13-2011 08:39 PM

Thanks Mud. All it's missing is red and green idiot circles. Otherwise, I could damnnear call it "Aleros for dummies, by a dummy."

There's a longerish-assed version that can be found here:

http://glocktalk.com/forums/showthread.php?t=1335962

wallygator 04-13-2011 09:04 PM

[quote=DirtylilWolfess;113117]Thanks Mud. All it's missing is red and green idiot circles.


And ZeeZleTits to tell you what plugs to use

blue avenger 04-15-2011 01:05 PM

Ok, you changed then, did you fix it?

DirtylilWolfess 04-15-2011 03:04 PM

Didn't miss once during my 5 minute test run.


All times are GMT -5. The time now is 03:19 PM.

Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2007 Slednutz.com