SledNutZ

SledNutZ (http://www.slednutz.com/index.php)
-   Tech Info (http://www.slednutz.com/forumdisplay.php?f=29)
-   -   1995 polaris xlt 600 track issue (http://www.slednutz.com/showthread.php?t=6071)

SHANEWILLIAMS1990 02-05-2012 05:01 PM

1995 polaris xlt 600 track issue
 
i have a 95 polaris xlt 600 i bought a new track. which is a kimpex ultimate traction with 1" lugs. my old track also had 1" lugs but the new track hits the wear bars in the tunnel. i didnt change anything on the skid when i took it out. does anyone know what might be the issue. i just bought the track and the sled so im new at this. please help.

blue avenger 02-05-2012 08:06 PM

if your old track was stock, it was a 5/8"

only other reason it they were both 1" might be the new track is still stretching and loose now.

94sportwithkids 01-18-2013 12:36 PM

Yes!!! I have a 96 XLT, same thing. On a different board some other members had the same issue. If you look closely at your old track you might be able to see where is was rubbing the tunnel protectors since new. Since the tunnel protectors are there to protect the tunnel from the track flopping with studs so the aluminum doesn't get torn up. They offer little if any strength. I lifted my seat, drilled out the rivets, and stuck them on the shelf of my garage. Problem solved! No more rubbing. You nee to leave them installed if you are running studs however!


All times are GMT -5. The time now is 02:12 PM.

Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2007 Slednutz.com