SledNutZ

SledNutZ (http://www.slednutz.com/index.php)
-   Tech Info (http://www.slednutz.com/forumdisplay.php?f=29)
-   -   Running on one cylinder (http://www.slednutz.com/showthread.php?t=6541)

fmkordziel 01-06-2013 06:50 PM

Running on one cylinder
 
I have an 89 indy 500 classic, it went under the wrenches last year and did a complete engine rebuild. It didn't get run very long last year. I got it out this year and was riding it the other day. On a straight of way at about 50mph it cut out completely. There was no bang or anything of that matter, it just shut off. Checked the plugs on both cylinders and they looked like they were running properly, not wet or fowled. They are getting good spark on both. Looking in the cylinders they are dry and not wet. Checked the fuel lines and carbs, they both are getting fuel and working what appears to be right. Tryed putting fuel in the cylinders to get it to fire and nothing. We Took the plug out of the generator side, hooked it up and left the clutch side all set up and it fired right up, seemed odd to do that, so we try it the other way and it didnt fire. Switched the plugs same thing in the above order and the same thing happened. Running out of Ideas on what to trouble shoot. I'm hoping its not major after all its only gotten 43 miles on since the rebuild.

Powersledder 01-06-2013 07:31 PM

If you are positive that you are getting good spark and fuel then I would do a compression test.

blue avenger 01-07-2013 02:38 PM

Spark with out pressure is not the same as spark with pressure. You check with new plugs?

Steepndeep 02-14-2013 02:45 PM

Did you get your machine running?


All times are GMT -5. The time now is 02:07 PM.

Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2007 Slednutz.com