SledNutZ

SledNutZ (http://www.slednutz.com/index.php)
-   Tuning (http://www.slednutz.com/forumdisplay.php?f=30)
-   -   '93 XLT 580 Idling too high (http://www.slednutz.com/showthread.php?t=6785)

Wimbie 12-26-2013 07:25 PM

'93 XLT 580 Idling too high
 
Hello everyone! So I'm piping my XLT and having problems. I clutched it like the directions say, put 240 main jets in like directed for my temp and elevation. I started it up and it was boggy as soon as I would push on the throttle a little bit. It was also idling around 3000 RPM at the time. I figured I needed to sync the carbs so I made the tool and went out to try it. I wanted to get the idle down first so I lowered the slides as far as i could get them and unscrewed the idle screws to the point that they are not touching the slides.

I also read in the SLP tuning directions that a bigger main jet may be needed in the mag side carb so I put a 250 in that one. I got it started and it is idling even higher now at 4000 RPM. The clutch starts to engage at 4300-4400 RPM which I believe is about right after re-clutching.

So my first question is, how do I get the idle down since I have the slides dropped as far as I can get them? Do I need to raise the E-clip a notch? Go with smaller main jets?

I live in central Iowa and the elevation is 0-3000. Riding temps vary from -10f to 40f within a few days of each other.

Rubi 12-27-2013 12:29 AM

The main and the needle do not effect idle. Turn your air screws in. If you turn the air screws all the way in and it still idles high, you may need to put in a bigger pilot jet. If carb adjustments don't change anything, you have an air leak somewhere. Check crank seals and intake boots.

Wimbie 12-27-2013 05:44 AM

Thank you for the reply. I'll give that a shot after work today. The boots are new and it didn't idle high until I put the pipes on so hopefully it's not the crank seal. Maybe I need to put some gasket sealer on the boots if turning in the air screws doesn't work? Are the pilot jets marked with a size?

Wimbie 12-27-2013 11:24 PM

Well, I turned the air screws half a turn in and all the way in and no difference. The slides look like they are a 1/4 or a little more open. I have them adjusted all the way down with the cable adjuster and idle screws are still all the way out. Shouldn't they be closed almost all the way?

Rubi 12-27-2013 11:41 PM

More than 1/4 of the way open for the slides sounds like too much. I think you're supposed to put a quarter inch drillbit in the carb bore, and the slide should touch it, but not pinch it so tight that you can't pull the drillbit out. Does the sled have an aftermarket throttle cable or extension on it? You should be able to adjust the cable so the slide bottoms out.

Wimbie 12-28-2013 08:14 AM

As far as I know it's a stock cable. It's the same one that was on there stock exhaust, and it idles fine then but whoever owned the sled before me may have changed it and got more adjustments out of the carbs then I can get. The slides did seem high before I switched the pipes and clutch components. The way I have the cables adjusted right now screwed all the way in, when I hold the throttle wide open, the slides are flush with the top of the carb bore on the air box side. I did try putting a slide in the carb without the cable on and it goes all the way down like it should.

OCR 12-28-2013 11:57 AM

Take some pics, it will help us to see what you are running into.

Wimbie 12-28-2013 02:49 PM

:( My cable just wasn't seated right for some reason by the throttle. Trying to sync the carbs now.

Wimbie 12-28-2013 05:01 PM

While trying to sync the carbs, I noticed gas dripping out of the center pipe from in between the pipe and exhaust manifold. I felt all 3 pipes and the mag and p.t.o. sides were warm but the center pipe was still cold. I pulled the boot off of the plug and no difference in idling. I left it off and pulled the p.t.o. side and it idled down, plugged the center back in and no difference. Same thing trying it on mag side, would idle down no difference with center unplugged. If I pulled both mag and p.t.o side with the center plugged in, it would die. With the plugs pulled out, they all three had spark. Could it still be a bad coil or something?

OCR 12-28-2013 05:06 PM

Could just be a bad plug too.

Rubi 12-29-2013 12:05 AM

I'd switch carbs with one of the running cylinders. I guess swapping plugs would be easier, so you could try that first. If the problem follows the carburetor that you switched, you'll know where to redouble your efforts.

Does the manifold for that cylinder get hot if you run it at higher RPM?

Wimbie 12-29-2013 08:56 AM

I'll try swapping the plugs from one cylinder to the next. Maybe even wires. It gets hot right by the block but the pipe stays cool to barely warm.

Wimbie 12-29-2013 02:39 PM

Choke was stuck open on the center carb. The adjuster didn't want to turn freely from the cable so I rigged it so it would until I could get new cables. What's the best way to adjust the choke?

OCR 12-30-2013 04:47 AM

With the air box out, take a piece of wire that will fit through the passage inside the throat into the plunger chamber.
With the choke off you should not be able to slide all the way in.
At half choke it should just start to pass into the chamber.
At full choke it should slice all the way in with no resistance.
Proper adjustment is when the lever is pulled it will be appx half way to the half position when the plunger will start to rise. [this gives you appx 1/4" of slack in the cables]

The adjuster should turn freely separate from the cable end so some penetrating oil should let that release and turn.

Wimbie 12-30-2013 09:25 AM

Thank you Ruby and OCR. Now if we ever get snow again, I can go so how it's running.

Wimbie 12-30-2013 10:52 PM

We ended up getting 3" of snow today so after drilling some holes and rescuing fish from drowning I got to try the sled. Holy shit what a difference reclutching and piping can do.

It still bogs if I punch it wide open but if I get it moving a little bit first and hit it she goes. Also it won't get above 7000 rpms but everything in between is good.


All times are GMT -5. The time now is 06:36 PM.

Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2007 Slednutz.com