SledNutZ

SledNutZ (http://www.slednutz.com/index.php)
-   Polaris General Discussion (http://www.slednutz.com/forumdisplay.php?f=28)
-   -   Is this light killing my sled? (http://www.slednutz.com/showthread.php?t=6804)

fanboyz1231 01-13-2014 09:32 PM

Is this light killing my sled?
 
Hey,so ive put a 80w xenon bulb into my sled, just to get it a bit brighter, but other then that,no modifications have been made.On the EFI board LED,im getting the flash code*3 long,2short*,its preventing my sled from starting.

*the stock bulb was a 60w halo
*the sled is a 93 polaris indy 500 EFI
*i put a slightly smaller battery in,it has the same voltage,just that ccr is a bit lower,it was the only one that my local mechanic had,it was brand new at a good price!Free!


Suggestions/help?

thanks

Ibreakstuff 01-13-2014 09:57 PM

Put a stock bulb in an see what happens?

OCR 01-13-2014 10:23 PM

You have too much draw for the system with the 80w bulb.

Ibreakstuff 01-13-2014 10:55 PM

That's an extra 1.6 amps - kind of a big load but wouldn't hand or thumb warmers take more????

fanboyz1231 01-13-2014 10:56 PM

Hey,so here is just a theory that i have come up with in my head,since there is a larger draw on the electrical system,the EFI is then not getting enoph power to make the fuel pump run,which is then bogging out the machine?

seem reasonable?

im putting the stock bulb in tommorow,i just parked her at a friends house,so ill do that tommorow,was just wondering before i acctually did it.

fanboyz1231 01-13-2014 11:00 PM

also,do any of you know a website where i could pick up like an LED to replace the stock halo bulb?

i found a h4 led headlight p43t on amazon,its a 20W,would this work?

http://www.amazon.com/P43T-9V-24V-po.../dp/B00CXNPEB2

OCR 01-14-2014 04:13 AM

Can't see why not.
Give it a try and report back on how you like it.

fanboyz1231 01-14-2014 11:30 PM

so i pulled out the xenon 80/100w bulb that i put in there,and right when i pulled it out,i put it on battery booster,and it started right up,ive rode it for about 2 hours now,easy trailing and it seems to have worked,just waiting to get my LED in now from amazon


All times are GMT -5. The time now is 08:38 AM.

Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2007 Slednutz.com