slednutz tech lounge
 

Go Back   SledNutZ > On the Water..... > PWC's
Ibreakstuff Says: Time to start the snow dance!
Register FAQSled Chat Members List Casino Media Garage Search Today's Posts Mark Forums Read Statistics

SledNutZ Quick Info
Friends of SledNutZ: JohnDee
GreenHulk.net PWC forums
Great Lakes Jeep Thing
Team Belly Pan Sled Forums
PEPPERMILL RENTALS IN THE YOOP! There's no where better to stay in the Rockland/Mass area!
Web hosting by Floogy

Waveblaster won't stay running

PWC's

 
 
Thread Tools Display Modes
  #1  
Old 06-02-2010
bassdocktor's Avatar
bassdocktor
500 Twin
bassdocktor's Info
 
Join Date: Jan 2009
Location: Chicago
Posts: 209
Default *Update* Waveblaster won't stay running

Hey guys I figured I check for a 2nd opinion here. The blaster was giving me some trouble this last weekend.

I posted this over at greenhulk and talked to a friend and a dirty carb seems to be the overall feeling. So any agreeing or other ideas would be greatly welcome so I can work on it next week when I get back to MI.

Here's what I know
-Turns over and will run for 5-30 seconds and then die.
-Starts right up with a starter fluid but dies same way.
-drained the battery 2 times trying to get it running.
-Haven't checked compression as I didn't have my guage.
-Ran after the 2nd time I had to recharge the battery (was actually able to use it).
-Has fresh gas (premix).
-Took 2 trys to get it started when I came off (once running), used to just start right up.
-Once running it ran fine, no power loss or anything.
-Doubt it matters but the previous owner had the idle set a little higher.

Thanks guys

On an upside I can get get on it pretty easy now.

Last edited by bassdocktor : 06-10-2010 at 08:41 PM.
Reply With Quote
  #2  
Old 06-02-2010
MrSnowman's Avatar
MrSnowman
I cant type
MrSnowman's Info
 
Join Date: Oct 2009
Location: Bloomingdale
Posts: 567
Default

have you pulled the carb ever to clean/ look at it? I would say start there clean it out check all the pieces then while your at it check the compression. sounds like its not getting the gas.
__________________
97 poo xlt
96 xcr
88/89 Kawasaki 650 And 750
Seapoo spx and gtx waverunners

I buy things in twos!!
Reply With Quote
  #3  
Old 06-02-2010
bassdocktor's Avatar
bassdocktor
500 Twin
bassdocktor's Info
 
Join Date: Jan 2009
Location: Chicago
Posts: 209
Default

No I haven't ever pulled the carb. I'm pretty sure I'm just gonna order the rebuild kit since I've been reading the gaskets rip pretty easy if you try to clean it. I figure it'd be a good time to attempt my first rebuild.

It's also gonna get new gas lines and filter/water seperator.

I haven't gotten the new gas lines yet (can't speak for quality) but nice deal if any of you guys need or want new lines. Maybe it can save someone else some money too.

http://www.pwctoday.com/f153/fast-fl...ng-276308.html
Reply With Quote
  #4  
Old 06-02-2010
MrSnowman's Avatar
MrSnowman
I cant type
MrSnowman's Info
 
Join Date: Oct 2009
Location: Bloomingdale
Posts: 567
Default

some one else might like that I got a good amount of fuel line from the skis I bought a while back and then I bought some as well. but good idea on getting the rebuild kit. just remember all pieces that are taken out cant them and make sure they all go back the way they came out.
__________________
97 poo xlt
96 xcr
88/89 Kawasaki 650 And 750
Seapoo spx and gtx waverunners

I buy things in twos!!
Reply With Quote
  #5  
Old 06-03-2010
Gotmud's Avatar
Gotmud
Poo Slinger
Gotmud's Info
 
Join Date: Sep 2007
Location: Bloomingdale, Mi.
Posts: 9,425
Default

Hey Russ if your ever at your cabin and need tools you don't have on hand, call me. I'm pretty damn close to your cabin and I have every tool you could need. Just thought I'd throw it out there.
__________________
Rich
"Do not go where the path may LEAD, go instead where there is no path and leave a TRAIL"

Quote:
Originally Posted by Rubi View Post
Nobody on this site likes Ski Doo except Dirty Harry, and he's better at making babies than buying or fixing sleds, so you don't want to listen to him.
Reply With Quote
  #6  
Old 06-03-2010
bassdocktor's Avatar
bassdocktor
500 Twin
bassdocktor's Info
 
Join Date: Jan 2009
Location: Chicago
Posts: 209
Default

Thanks Rich I'll keep that in mind. Yeah I forget how close you really are.

If you have any interest in going fishing or if I get this thing running and you wanna take both of my jetskis next week let me know.
Reply With Quote
  #7  
Old 06-03-2010
Ibreakstuff's Avatar
Ibreakstuff
Asswipe Admin
Ibreakstuff's Info
 
Join Date: Aug 2007
Location: Burbs
Posts: 8,466
Send a message via MSN to Ibreakstuff
Default

Fuel pump.
__________________
You don't have to flinch for me to know that you're scared.
Reply With Quote
  #8  
Old 06-03-2010
bassdocktor's Avatar
bassdocktor
500 Twin
bassdocktor's Info
 
Join Date: Jan 2009
Location: Chicago
Posts: 209
Default

I'll try that next. Just ordered my rebuild kit and new fuel filter/water speperator.
Reply With Quote
  #9  
Old 06-10-2010
bassdocktor's Avatar
bassdocktor
500 Twin
bassdocktor's Info
 
Join Date: Jan 2009
Location: Chicago
Posts: 209
Default *Update* Waveblaster won't stay running

It's running!!!

Before opening up the carb I checked the compression and it was ok. Then I replaced the fuel lines and the filters. Good thing as one line was starting to split, but it wasn't split through yet.

Decided to try and start it as a few people suggested that might be the issue. Once the lines had gas. alittle bit of choke got it going and it stayed running. I'm guess something was in the line or the filter?

I still plan on cleaning out the carb as I need to get the idle down alittle bit too. The previous owner set it kinda high and it wants to run away from you when you are trying to get on.

Here's a few pics with the new lines and the split. I figure if a Monster sticker or 2 is good for 10hp on a sled red fuel lines must be about 5hp on the ski.
Attached Thumbnails
Click image for larger version

Name:	comparison.jpg
Views:	561
Size:	121.7 KB
ID:	9081  Click image for larger version

Name:	newline.jpg
Views:	555
Size:	158.9 KB
ID:	9082  Click image for larger version

Name:	oldlines.jpg
Views:	554
Size:	155.2 KB
ID:	9083  Click image for larger version

Name:	splitline.jpg
Views:	535
Size:	144.3 KB
ID:	9084  
Reply With Quote
  #10  
Old 06-10-2010
Ibreakstuff's Avatar
Ibreakstuff
Asswipe Admin
Ibreakstuff's Info
 
Join Date: Aug 2007
Location: Burbs
Posts: 8,466
Send a message via MSN to Ibreakstuff
Default

If any of those lines are gray "tempo" lines, get rid of them. Too hard to tell with those pics.

2 things: First, I see MSD on that plug cap, and that's not a stock airbox. That's a F/A adapter on that carb. What do you know about this machine? May be modded a bit.
__________________
You don't have to flinch for me to know that you're scared.
Reply With Quote
  #11  
Old 06-10-2010
bassdocktor's Avatar
bassdocktor
500 Twin
bassdocktor's Info
 
Join Date: Jan 2009
Location: Chicago
Posts: 209
Default

All of the gray lines are gone, along with those blue ones too. They've all been replaced. The only one that wasn't replaced was the grease line because it wasn't connected and I didn't find out for sure what it was until late last night. But it does have a a grease fitting now and will be replaced tomorrow.

Yeah the previous owner did add the MSD caps, maybe when they put the new coil on. The FA was off in the picture as they added a K&N filter to it.

What do I know? Well the engine (a 93) was dropped into the hull (a 95). Has a factory pipe waterbox and Pro-tec F series pipe. There is a chance it was bored out from a rebuild as I found out last night.

I was browsing on X-H2O and I actually found the guy that sold the hull and got some info about the crack in the gel coat and how it could be repaired. He sent me an email form the lady that owned it that suggested the cylinders were bored alittle. No idea how much as she didn't either. Not a big issue for now. She contacted him about some carb tuning isses.
Reply With Quote
  #12  
Old 06-10-2010
bassdocktor's Avatar
bassdocktor
500 Twin
bassdocktor's Info
 
Join Date: Jan 2009
Location: Chicago
Posts: 209
Default

I forgot it was also converted to premix.
Reply With Quote
  #13  
Old 06-11-2010
Gotmud's Avatar
Gotmud
Poo Slinger
Gotmud's Info
 
Join Date: Sep 2007
Location: Bloomingdale, Mi.
Posts: 9,425
Default

Glad you got it running!
__________________
Rich
"Do not go where the path may LEAD, go instead where there is no path and leave a TRAIL"

Quote:
Originally Posted by Rubi View Post
Nobody on this site likes Ski Doo except Dirty Harry, and he's better at making babies than buying or fixing sleds, so you don't want to listen to him.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:58 PM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2007 Slednutz.com