slednutz tech lounge
 

Go Back   SledNutZ > On the Snow... > Polaris > Tuning
Ibreakstuff Says: Time to start the snow dance!
Register FAQSled Chat Members List Casino Media Garage Search Today's Posts Mark Forums Read Statistics

SledNutZ Quick Info
Friends of SledNutZ: JohnDee
GreenHulk.net PWC forums
Great Lakes Jeep Thing
Team Belly Pan Sled Forums
PEPPERMILL RENTALS IN THE YOOP! There's no where better to stay in the Rockland/Mass area!
Web hosting by Floogy

correct jetting

Tuning

 
 
Thread Tools Display Modes
  #1  
Old 01-04-2012
ski-dont
340 Fanner
ski-dont's Info
 
Join Date: Jan 2012
Location: illinois
Posts: 1
Default correct jetting

i have a 2008 polaris iq 600rr. the jets im running are main-400, slow-35, enrichener-145, and pilot-0.6. i have a dynoport pipe. i have a problem with it loading up at low rpms, and the plugs are getting soaked. i have played with the air screw from from 1 1/2, to 1/4 turn and still seems to have the same problem. any suggestions would be appreciated. thank you.
Reply With Quote
  #2  
Old 01-04-2012
flatlander_summit's Avatar
flatlander_summit
THE LAW
flatlander_summit's Info
 
Join Date: Oct 2007
Location: Jamestown, ND
Posts: 1,398
Default

Sell it to me!
Reply With Quote
  #3  
Old 01-04-2012
Powersledder's Avatar
Powersledder
Poser
Powersledder's Info
 
Join Date: Sep 2007
Location: Stuck in WI
Posts: 7,206
Default

That actually sounds like you might be a little lean. But what temps and elevation have you been running at?
Reply With Quote
  #4  
Old 01-04-2012
Ibreakstuff's Avatar
Ibreakstuff
Asswipe Admin
Ibreakstuff's Info
 
Join Date: Aug 2007
Location: Burbs
Posts: 8,466
Send a message via MSN to Ibreakstuff
Default

Is the enrichener hanging up?
__________________
You don't have to flinch for me to know that you're scared.
Reply With Quote
  #5  
Old 01-04-2012
Powersledder's Avatar
Powersledder
Poser
Powersledder's Info
 
Join Date: Sep 2007
Location: Stuck in WI
Posts: 7,206
Default

145 starter jet and 35 pilot are stock, as are 450 mains. But 450 mains are way rich for a 600HO even running bone stock.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:13 AM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2007 Slednutz.com