slednutz tech lounge
 

Go Back   SledNutZ > On the Snow... > Polaris > Tech Info
Ibreakstuff Says: Time to start the snow dance!
Register FAQSled Chat Members List Casino Media Garage Search Today's Posts Mark Forums Read Statistics

SledNutZ Quick Info
Friends of SledNutZ: JohnDee
GreenHulk.net PWC forums
Great Lakes Jeep Thing
Team Belly Pan Sled Forums
PEPPERMILL RENTALS IN THE YOOP! There's no where better to stay in the Rockland/Mass area!
Web hosting by Floogy

1995 polaris xlt 600 track issue

Tech Info

 
 
Thread Tools Display Modes
  #1  
Old 02-05-2012
SHANEWILLIAMS1990
340 Fanner
SHANEWILLIAMS1990's Info
 
Join Date: Feb 2012
Location: northville new york
Posts: 1
Default 1995 polaris xlt 600 track issue

i have a 95 polaris xlt 600 i bought a new track. which is a kimpex ultimate traction with 1" lugs. my old track also had 1" lugs but the new track hits the wear bars in the tunnel. i didnt change anything on the skid when i took it out. does anyone know what might be the issue. i just bought the track and the sled so im new at this. please help.
Reply With Quote
  #2  
Old 02-05-2012
blue avenger's Avatar
blue avenger
Ultrastud-Wannabe Postwhore
blue avenger's Info
 
Join Date: Oct 2008
Location: Kasson, MN
Posts: 2,753
Default

if your old track was stock, it was a 5/8"

only other reason it they were both 1" might be the new track is still stretching and loose now.
__________________
I'm loosing my mind, but as long as I keep the part that tells me when I gotta pee I should be OK.
Reply With Quote
  #3  
Old 01-18-2013
94sportwithkids
340 Fanner
94sportwithkids's Info
 
Join Date: Jan 2013
Location: Mineral Virginia
Posts: 2
Default

Yes!!! I have a 96 XLT, same thing. On a different board some other members had the same issue. If you look closely at your old track you might be able to see where is was rubbing the tunnel protectors since new. Since the tunnel protectors are there to protect the tunnel from the track flopping with studs so the aluminum doesn't get torn up. They offer little if any strength. I lifted my seat, drilled out the rivets, and stuck them on the shelf of my garage. Problem solved! No more rubbing. You nee to leave them installed if you are running studs however!
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:58 AM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2007 Slednutz.com