slednutz tech lounge
 

Go Back   SledNutZ > On the Snow... > Polaris > Tech Info
Ibreakstuff Says: Time to start the snow dance!
Register FAQSled Chat Members List Casino Media Garage Search Today's Posts Mark Forums Read Statistics

SledNutZ Quick Info
Friends of SledNutZ: JohnDee
GreenHulk.net PWC forums
Great Lakes Jeep Thing
Team Belly Pan Sled Forums
PEPPERMILL RENTALS IN THE YOOP! There's no where better to stay in the Rockland/Mass area!
Web hosting by Floogy

More electrical fun :s

Tech Info

 
 
Thread Tools Display Modes
  #1  
Old 01-20-2014
fanboyz1231
340 Fanner
fanboyz1231's Info
 
Join Date: Dec 2013
Location: Canada
Posts: 34
Default More electrical fun :s

Hey,so ive put a brand new battery in from royal distributing,ive fully charged her,ive run about 72miles without any issues,i hit a hard just,and noticed that the battery light was blinking again,i took nothing of it,shut it off,and went inside,i came out,and it started first pull as usual,the battery light was no longer blinking...on my way home(about 13mils of trails),i kept at a stedy pace of about 50miles,everything was all good,but as i came to a stop,to make a hard corner,i noticed the battery light flickering again,i was able to keep the sled running by giving it just a little bit of gas,because it felt as if it was going to die,i made it home,but im wondering what that was...any suggestions?


*93 indy 500 EFI
*tThere was a new rectifier put into the sled
Reply With Quote
  #2  
Old 01-20-2014
Ibreakstuff's Avatar
Ibreakstuff
Asswipe Admin
Ibreakstuff's Info
 
Join Date: Aug 2007
Location: Burbs
Posts: 8,466
Send a message via MSN to Ibreakstuff
Default

Loose connection?
__________________
You don't have to flinch for me to know that you're scared.
Reply With Quote
  #3  
Old 01-20-2014
fanboyz1231
340 Fanner
fanboyz1231's Info
 
Join Date: Dec 2013
Location: Canada
Posts: 34
Default

Quote:
Originally Posted by Ibreakstuff View Post
Loose connection?

ill go over everything tommorow,ill let ya know
Reply With Quote
  #4  
Old 01-21-2014
OCR's Avatar
OCR
Summer Sux!!
OCR's Info
 
Join Date: Sep 2007
Location: Groton NY
Posts: 4,642
Default

Blinking steady or in a sequence?
Steady blinking is usually no or insufficient charge indicator.
__________________
Old Cat Rider

'93 Wildcat 700EFI w/ Comet 108 Pro-4 clutch & 01 ZR skid


http://twintiersleddin.proboards76.com/index.cgi


Quote:
we are all given sh*t in life, but some of us learn to turn it into fertilizer and grow from it, and some us try to fling it on others like monkeys
Reply With Quote
  #5  
Old 01-21-2014
fanboyz1231
340 Fanner
fanboyz1231's Info
 
Join Date: Dec 2013
Location: Canada
Posts: 34
Default

Quote:
Originally Posted by OCR View Post
Blinking steady or in a sequence?
Steady blinking is usually no or insufficient charge indicator.

it is a steady,evenly spaced blinking...but how come after 100miles since a rectifier was put in is it happening again?what generally will cause this?is it the rectifier again?or is it the stator?
Reply With Quote
  #6  
Old 01-21-2014
fanboyz1231
340 Fanner
fanboyz1231's Info
 
Join Date: Dec 2013
Location: Canada
Posts: 34
Default

in what i have said before,do you think that it is the stator that is going bad?i have found a lightly used one online for 120,or i can have it profesionally redone for 175$,which would end up better,any suggestions?
Reply With Quote
  #7  
Old 01-21-2014
OCR's Avatar
OCR
Summer Sux!!
OCR's Info
 
Join Date: Sep 2007
Location: Groton NY
Posts: 4,642
Default

Have it redone. then you will at least have a guarantee.
__________________
Old Cat Rider

'93 Wildcat 700EFI w/ Comet 108 Pro-4 clutch & 01 ZR skid


http://twintiersleddin.proboards76.com/index.cgi


Quote:
we are all given sh*t in life, but some of us learn to turn it into fertilizer and grow from it, and some us try to fling it on others like monkeys
Reply With Quote
  #8  
Old 01-24-2014
fanboyz1231
340 Fanner
fanboyz1231's Info
 
Join Date: Dec 2013
Location: Canada
Posts: 34
Default

so it ended up being the hand warmers,they were drawing way to much...it seems like any electrical upgrade that you put into this sled,it will shoot it down,it had hand warmer stock,but i upgraded them to new ones from royal distributing,they were alot warmer but the sled was uncapable of producing enoph electricity to run everything,it was more or less a clock,it ticked down till the battery was dead,i jsut took it on a 25mile run,no issues,thanks for all the help fellas
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:55 PM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2007 Slednutz.com