slednutz tech lounge
 

Go Back   SledNutZ > On the Snow... > Polaris > Tech Info
Ibreakstuff Says: Time to start the snow dance!
Register FAQSled Chat Members List Casino Media Garage Search Today's Posts Mark Forums Read Statistics

SledNutZ Quick Info
Friends of SledNutZ: JohnDee
GreenHulk.net PWC forums
Great Lakes Jeep Thing
Team Belly Pan Sled Forums
PEPPERMILL RENTALS IN THE YOOP! There's no where better to stay in the Rockland/Mass area!
Web hosting by Floogy

gas gauge 2003 600

Tech Info

 
 
Thread Tools Display Modes
  #1  
Old 09-21-2014
gottarideaclassic
500/600
gottarideaclassic's Info
 
Join Date: Sep 2010
Location: on the edge
Posts: 5
Default gas gauge 2003 600

ran my sled this weekend,gas gauge is stuck on E(the tank is full) worked fine last year.Is there a fuse? Can someone tell me the test procedure for the gauge and or sender? Any help would be greatly appreciated.
Reply With Quote
  #2  
Old 09-22-2014
Powersledder's Avatar
Powersledder
Poser
Powersledder's Info
 
Join Date: Sep 2007
Location: Stuck in WI
Posts: 7,206
Default

If you left the tank empty over the summer, the float may just be stuck at the bottom.
Reply With Quote
  #3  
Old 09-22-2014
gottarideaclassic
500/600
gottarideaclassic's Info
 
Join Date: Sep 2010
Location: on the edge
Posts: 5
Default

always store with tank full(then dump it in my truck and fill W/fresh gas before riding) checked the float,i can bob it up and down with a piece of wire
Reply With Quote
  #4  
Old 09-22-2014
Powersledder's Avatar
Powersledder
Poser
Powersledder's Info
 
Join Date: Sep 2007
Location: Stuck in WI
Posts: 7,206
Default

If your headlights and everything all work then it shouldn't be the voltage regulator. Might be the fuel sender itself that went bad.

Trace the fuel sender connection (or just pull it out of the tank) and put an ohmmeter across the leads. The resistance should change when the float moves.
Reply With Quote
  #5  
Old 09-22-2014
gottarideaclassic
500/600
gottarideaclassic's Info
 
Join Date: Sep 2010
Location: on the edge
Posts: 5
Default

Ok,i'll give that a try this weekend,thanks.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:08 PM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2007 Slednutz.com