slednutz tech lounge
 

Go Back   SledNutZ > On the Snow... > Ski-Doo > Tech Info
Ibreakstuff Says: Time to start the snow dance!
Register FAQSled Chat Members List Casino Media Garage Search Today's Posts Mark Forums Read Statistics

SledNutZ Quick Info
Friends of SledNutZ: JohnDee
GreenHulk.net PWC forums
Great Lakes Jeep Thing
Team Belly Pan Sled Forums
PEPPERMILL RENTALS IN THE YOOP! There's no where better to stay in the Rockland/Mass area!
Web hosting by Floogy

Pushing close to 150 psi per side, pump gas?

Tech Info

 
 
Thread Tools Display Modes
  #26  
Old 12-08-2008
OCR's Avatar
OCR
Summer Sux!!
OCR's Info
 
Join Date: Sep 2007
Location: Groton NY
Posts: 4,642
Default

How well do the blades of the rave fit in the slots?
I'm kinda thinking that one might be rattling since you day that they are not exactly even in there.
__________________
Old Cat Rider

'93 Wildcat 700EFI w/ Comet 108 Pro-4 clutch & 01 ZR skid


http://twintiersleddin.proboards76.com/index.cgi


Quote:
we are all given sh*t in life, but some of us learn to turn it into fertilizer and grow from it, and some us try to fling it on others like monkeys
Reply With Quote
  #27  
Old 12-08-2008
westman995
westman995
westman995's Info
 
Join Date: Jan 2008
Location: Minnesota
Posts: 3,675
Default

Quote:
Originally Posted by OCR View Post
How well do the blades of the rave fit in the slots?
I'm kinda thinking that one might be rattling since you day that they are not exactly even in there.
How are they supposed to fit in? They arent tight or real loose i dont think. They are fairly clean, no build up.
Reply With Quote
  #28  
Old 12-08-2008
westman995
westman995
westman995's Info
 
Join Date: Jan 2008
Location: Minnesota
Posts: 3,675
Default

Well i threw the shit back on it and rode it, its still making the noise. Well it did atleast when i first started riding it. My water pump is working right cuz its not getting hot, but that doesnt rule out that it could still be making a noise from the pump still.. I used air pressure to clean the clutch a little, some dust came out of it.. I dono i guess im gona fire it up tomorrow and if its still doing it im pulling the water pump cover and oil it and see if that works. If not, im totally out of ideas. I rode it for a bit in the yard, its possible taht it stopped after i rode it a bit but i dono for sure. And its making nice power, prolly better than before this due to the carbs werent synced before this.
Reply With Quote
  #29  
Old 12-08-2008
westman995
westman995
westman995's Info
 
Join Date: Jan 2008
Location: Minnesota
Posts: 3,675
Default

I did the allen bolts on the exhaust today, they were not totally tight but not loose enough to shake, got them tight now.

Pulled the water pump cover off, sprayed some stuff in there and used air to get it cleaned out. I fired it up and i didnt hear it, but didnt run it long due to i dont have any coolant to pour in it, i gotta totally empty the coolant system and make sure i got the right mix in it now. What i am thinking is possible. Maybe not enough coolant and it started freezing in there making the noise? Just an idea, not sure but its possible.

Also i swapped out one 300 main jet for a 290. so the pto has 300 and the mag side has 290 now. When i fired it up, i did all this at the same time before firing ti up. It sounded nice, everytime i do stuff to it it sounds better and better haha.. Just gotta watch it now and make sure the plugs look good, possible put both 290s but prolly not. We will see.

Ill update tomorrow if i get some coolant.
Reply With Quote
  #30  
Old 12-09-2008
westman995
westman995
westman995's Info
 
Join Date: Jan 2008
Location: Minnesota
Posts: 3,675
Default

O ya and id love a new track for this thing. Its really sad when a studded 440 fan can bea this sled haha.. But i just did that one jet, so maybe that will help a little. This thing fuckin sucks so bad for traction its not even funny. This track is junk with those studs ripping out. It needs replaced asap. Which wont be anytime soon so thats gona suck.. Hope it holds up til i can get a new one.
Reply With Quote
  #31  
Old 12-09-2008
westman995
westman995
westman995's Info
 
Join Date: Jan 2008
Location: Minnesota
Posts: 3,675
Default

Quote:
Originally Posted by Polaris1man View Post
The key to your motor Westy is reading the plugs and the electrodes. You want to make sure that you see a "wet" mark or burn, on the electrode, if you see it to be dry and burning past the "bend", you are too lean. If you are burning on the corner and or bend or past, you can bet that you are playing with a melt down
Ok im gona need help on this now, cuz they are still wet so im gona jet it down some. I rode with this kid today, and we pulled his plugs they were totally brown and dry, so thats good right? Mine are soaked compared to that haha. So now i guess i know i need to go down in jet size on both carbs. I put one brand new plug in the side that fouls out, i rode it a bit today, maybe 40 miles? Well it ran great, til we got into town where we were riding slower i guess and it fouled out again. I did put a 290 in that side, but i guess it dindt help too much.

So just to make sure, i want to see a part of the plug that is wet?

Im gona jet it down and check the plugs again, only thing is now i need another plug. I think ive fouled out all the ones i had haha.

And for the noise problem, im not even sure. I pulled the water pump cover and sprayed some sea foam stuff, its for a bunch of different applications, from removing carbon, cleaning intake system, fogging engine and all that shit it says. So i put some of that in there haha.. Im not even sure if its making the noise anymore or not. I just rode it, and i put prolly well over 30 miles for sure today and nothing bad happened, other than the plug problem once again.
Reply With Quote
  #32  
Old 12-09-2008
Madcow's Avatar
Madcow
1050 one lunger
Madcow's Info
 
Join Date: Sep 2007
Location: pine city mn.
Posts: 5,057
Default

make sure your pilots are the stock size,

I cant remember but do you have oil injection or not? if so make sure the oil pump cable from your throttle is set correctly.
__________________
If the boner police are here I need a lawyer.

in a time of deciet telling the truth is a revolutionary act. george orwell.

aint no body ripin like me. M to the a-d-c-o-w. rock it hard for my fly ladies. I rock it yes in deed. homies still roll with me. money dont change me


nothing goes like 3 holes.

BRTECH HOODS
high performance engineering
aaen performance
millennium technologies
Reply With Quote
  #33  
Old 12-09-2008
westman995
westman995
westman995's Info
 
Join Date: Jan 2008
Location: Minnesota
Posts: 3,675
Default

Pilots are stock. No oil injection.

I put a 290 main jet in the pto side and a 270 in the mag side.. If i had a 280 id put that in but i dont have any. Ill run it tomorrow hopefully and check the plugs.
Reply With Quote
  #34  
Old 12-09-2008
Powersledder's Avatar
Powersledder
Poser
Powersledder's Info
 
Join Date: Sep 2007
Location: Stuck in WI
Posts: 7,206
Default

Do you know what the stock jetting is supposed to be?
Reply With Quote
  #35  
Old 12-09-2008
Powersledder's Avatar
Powersledder
Poser
Powersledder's Info
 
Join Date: Sep 2007
Location: Stuck in WI
Posts: 7,206
Default

This is if you have the TMX34 carbs

SKU: 404161871
Needle Jet J8-6FIY05 MXZ X 440 LC.

SKU: 404161870
Pilot Jet PJ 25 MXZ X 440 LC.


SKU: 404101100
Main Jet MJ 290 MXZ X 440 LC.
Reply With Quote
  #36  
Old 12-09-2008
westman995
westman995
westman995's Info
 
Join Date: Jan 2008
Location: Minnesota
Posts: 3,675
Default

Quote:
Originally Posted by Powersledder View Post
Do you know what the stock jetting is supposed to be?
290 both sides
Reply With Quote
  #37  
Old 12-09-2008
Powersledder's Avatar
Powersledder
Poser
Powersledder's Info
 
Join Date: Sep 2007
Location: Stuck in WI
Posts: 7,206
Default

And your needle position is?

Air screw?
Reply With Quote
  #38  
Old 12-09-2008
westman995
westman995
westman995's Info
 
Join Date: Jan 2008
Location: Minnesota
Posts: 3,675
Default

Quote:
Originally Posted by Powersledder View Post
This is if you have the TMX34 carbs

SKU: 404161871
Needle Jet J8-6FIY05 MXZ X 440 LC.

SKU: 404161870
Pilot Jet PJ 25 MXZ X 440 LC.


SKU: 404101100
Main Jet MJ 290 MXZ X 440 LC.
Im pretty sure that i checked and it should have stock pilots, but i couldnt find any numbers on the needle. Should they be on there? Didnt see anytihng at all.
Reply With Quote
  #39  
Old 12-09-2008
westman995
westman995
westman995's Info
 
Join Date: Jan 2008
Location: Minnesota
Posts: 3,675
Default

Quote:
Originally Posted by Powersledder View Post
And your needle position is?

Air screw?
Should be middle, third. Will double check tomorrow tho.. Been running it with one turn out
Reply With Quote
  #40  
Old 12-11-2008
westman995
westman995
westman995's Info
 
Join Date: Jan 2008
Location: Minnesota
Posts: 3,675
Default

Could a bad crank seal foul the plugs like that? Its not my first choice to tear the whole damn engine down again, but i will if i have to. I know this is what was kinda stupid, i didnt put new crank seals, but i thought the ones in it looked good. I do have some brand new crank seals so i could do it, and i have the base gaskets also. So if need be i do have all the stuff to do the engine tare down.. But im only gona do it if thats possible to foul plugs like that. Also when im in there i could inspect everything for that fuckin noise.. Hmm.. just had an idea, that water pump shaft in the middle, its plastic, It almost sounds like a plastic noise....

Should i tear it down? Better safe than sorry?
Reply With Quote
  #41  
Old 12-11-2008
Madcow's Avatar
Madcow
1050 one lunger
Madcow's Info
 
Join Date: Sep 2007
Location: pine city mn.
Posts: 5,057
Default

seals will make the engine go lean. basically you can just keep slowly leaning it down and keep reading the plugs.

we ran into a problem with polaris one time, there was a serial number break, according to the book we were suppose to have 220 mains, but we had 290's in there and it was working good but always black on the plugs. so we tried the 220s like the book said and scored a cylinder.
__________________
If the boner police are here I need a lawyer.

in a time of deciet telling the truth is a revolutionary act. george orwell.

aint no body ripin like me. M to the a-d-c-o-w. rock it hard for my fly ladies. I rock it yes in deed. homies still roll with me. money dont change me


nothing goes like 3 holes.

BRTECH HOODS
high performance engineering
aaen performance
millennium technologies
Reply With Quote
  #42  
Old 12-13-2008
westman995
westman995
westman995's Info
 
Join Date: Jan 2008
Location: Minnesota
Posts: 3,675
Default

So i rode it around the yard last night, 290 main on pto side, 270 on mag. Mag side still fouled out.. What the fuck haha.. Anyways the pto side is starting to get a brown color on the inside porcelin part. So thats starting to look better. I could prolly go down anohter size on that one. And i guess i could try a 260 on the mag side
Reply With Quote
  #43  
Old 12-13-2008
westman995
westman995
westman995's Info
 
Join Date: Jan 2008
Location: Minnesota
Posts: 3,675
Default

Ok it wasnt jetting.. Well jetting is still off but that wasnt the problem.

It was the damn float im pretty sure. I rode it and it seems to be fine, and the plug isnt wet anymore. But its still got that 270 on one side so it might be a little low, but today its warmer so its fine i think.

Anyone got a couple extra jets laying around they dont need? I need another 270 and two 280s for mikunis.
Reply With Quote
  #44  
Old 12-13-2008
westman995
westman995
westman995's Info
 
Join Date: Jan 2008
Location: Minnesota
Posts: 3,675
Default

O ya and that fuckin strange noise is still there.. I have no clue what it is.
Reply With Quote
  #45  
Old 12-13-2008
Powersledder's Avatar
Powersledder
Poser
Powersledder's Info
 
Join Date: Sep 2007
Location: Stuck in WI
Posts: 7,206
Default

I have some extra jets, but they're about twice the size as what you need
Reply With Quote
  #46  
Old 12-13-2008
westman995
westman995
westman995's Info
 
Join Date: Jan 2008
Location: Minnesota
Posts: 3,675
Default

Quote:
Originally Posted by Powersledder View Post
I have some extra jets, but they're about twice the size as what you need
Ive got bigger sizes, i only need the three jets that i said.. Then i should be good to go!

Well like i said other than that damn noise im out of ideas as to what it could be.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:03 PM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2007 Slednutz.com