slednutz tech lounge
 

Go Back   SledNutZ > On the Snow... > Polaris > Tech Info
Ibreakstuff Says: Time to start the snow dance!
Register FAQSled Chat Members List Casino Media Garage Search Today's Posts Mark Forums Read Statistics

SledNutZ Quick Info
Friends of SledNutZ: JohnDee
GreenHulk.net PWC forums
Great Lakes Jeep Thing
Team Belly Pan Sled Forums
PEPPERMILL RENTALS IN THE YOOP! There's no where better to stay in the Rockland/Mass area!
Web hosting by Floogy

Won't start

Tech Info

 
 
Thread Tools Display Modes
  #1  
Old 12-11-2008
907AkXCR's Avatar
907AkXCR
Smokin 700
907AkXCR's Info
 
Join Date: Dec 2008
Location: Fairbanks,Alaska
Posts: 43
Default Won't start

So I was riding last night and my 1996 XCR 600 just died. I like a dumbass did't have my tool kit. It has gas and it's on the engine turns over. The head light lights up when you pull on it but she won't fire up. Any possible help would be sweet. I just got it not too long ago and it has 1100 miles on it so I have never changed the filters. I was riding for about an hour befor it happen. It sat for about 3 years in a garage befor I got it. But I have put 78 miles since I got it. Thank you
Reply With Quote
  #2  
Old 12-11-2008
Gotmud's Avatar
Gotmud
Poo Slinger
Gotmud's Info
 
Join Date: Sep 2007
Location: Bloomingdale, Mi.
Posts: 9,425
Default

You might want to start another thread about it?
__________________
Rich
"Do not go where the path may LEAD, go instead where there is no path and leave a TRAIL"

Quote:
Originally Posted by Rubi View Post
Nobody on this site likes Ski Doo except Dirty Harry, and he's better at making babies than buying or fixing sleds, so you don't want to listen to him.
Reply With Quote
  #3  
Old 12-11-2008
MX86's Avatar
MX86
Nashwauk Industries
MX86's Info
 
Join Date: Sep 2007
Location: Nashwauk Minnesota
Posts: 6,822
Default

you have spark? (just cause the lights are flickering, doesn't mean it's sparking at the plugs....
__________________
Quote:
Originally Posted by RipnChick View Post
She was a fat girl, of course she did.
she was all hongry and shit.
Reply With Quote
  #4  
Old 12-12-2008
907AkXCR's Avatar
907AkXCR
Smokin 700
907AkXCR's Info
 
Join Date: Dec 2008
Location: Fairbanks,Alaska
Posts: 43
Default

right i understand that it will still generate power with no spark i dont know what it would be if i had no spark. When i work on it i dont have a computer right there so im trying to get help now for when i dont
Reply With Quote
  #5  
Old 12-12-2008
Madcow's Avatar
Madcow
1050 one lunger
Madcow's Info
 
Join Date: Sep 2007
Location: pine city mn.
Posts: 5,057
Default

pull the plugs and pull it over to see if you have spark, also look at the plugs and see if they are black and wet or light colored and dry, lets hope not full of grey crap.

if they are black and wet, replace them, if they are light and dry sounds like out of gas or gas realated. if they are grey or white, sounds like you are asking santa for an overhaul for christmass
__________________
If the boner police are here I need a lawyer.

in a time of deciet telling the truth is a revolutionary act. george orwell.

aint no body ripin like me. M to the a-d-c-o-w. rock it hard for my fly ladies. I rock it yes in deed. homies still roll with me. money dont change me


nothing goes like 3 holes.

BRTECH HOODS
high performance engineering
aaen performance
millennium technologies
Reply With Quote
  #6  
Old 12-13-2008
907AkXCR's Avatar
907AkXCR
Smokin 700
907AkXCR's Info
 
Join Date: Dec 2008
Location: Fairbanks,Alaska
Posts: 43
Default

Thank you
Reply With Quote
  #7  
Old 12-13-2008
907AkXCR's Avatar
907AkXCR
Smokin 700
907AkXCR's Info
 
Join Date: Dec 2008
Location: Fairbanks,Alaska
Posts: 43
Default

I checked I have no spark anyone know what that would be and my plugs are black and one is brown
Reply With Quote
  #8  
Old 12-13-2008
Polaris1man
BANNED
Polaris1man's Info
 
Join Date: Jan 2008
Location: Nashwauk
Posts: 1,936
Default

Stator
Reply With Quote
  #9  
Old 12-14-2008
907AkXCR's Avatar
907AkXCR
Smokin 700
907AkXCR's Info
 
Join Date: Dec 2008
Location: Fairbanks,Alaska
Posts: 43
Default

I'm on it thanks much everyone
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:08 AM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2007 Slednutz.com