slednutz tech lounge
 

Go Back   SledNutZ > On the Snow... > Arctic Cat > Tech Info
Ibreakstuff Says: Time to start the snow dance!
Register FAQSled Chat Members List Casino Media Garage Search Today's Posts Mark Forums Read Statistics

SledNutZ Quick Info
Friends of SledNutZ: JohnDee
GreenHulk.net PWC forums
Great Lakes Jeep Thing
Team Belly Pan Sled Forums
PEPPERMILL RENTALS IN THE YOOP! There's no where better to stay in the Rockland/Mass area!
Web hosting by Floogy

1994 wildcat 700 efi runs flat

Tech Info

 
 
Thread Tools Display Modes
  #1  
Old 01-26-2009
bmcp7938
340 Fanner
bmcp7938's Info
 
Join Date: Jan 2009
Location: burlington wi.
Posts: 2
Angry 1994 wildcat 700 efi runs flat

just bought first efi no response mid to high rpms
saturday found loose plug to ecu .ran great one hou hard riding then the same thing .would appreciate any help thanks alot
Reply With Quote
  #2  
Old 01-26-2009
Madcow's Avatar
Madcow
1050 one lunger
Madcow's Info
 
Join Date: Sep 2007
Location: pine city mn.
Posts: 5,057
Default

check the plug again, if you messed with it and the sled ran fine, then mess with it again.

look for "ocr" on this site, he is the cat efi man.
__________________
If the boner police are here I need a lawyer.

in a time of deciet telling the truth is a revolutionary act. george orwell.

aint no body ripin like me. M to the a-d-c-o-w. rock it hard for my fly ladies. I rock it yes in deed. homies still roll with me. money dont change me


nothing goes like 3 holes.

BRTECH HOODS
high performance engineering
aaen performance
millennium technologies
Reply With Quote
  #3  
Old 01-27-2009
OCR's Avatar
OCR
Summer Sux!!
OCR's Info
 
Join Date: Sep 2007
Location: Groton NY
Posts: 4,642
Default

I agree, if it ran great before, check that plug it might be loose again.
Also, when you turn on the key look on the side of the ECU box facing the engine. There is a glass port there with an LED behind it. It should only flash once as it completes it's self diagnostic prior to starting up.
Any more than that one flash, count the number and duration and that will be the trouble code which will point to a specific component and a possible solution.
__________________
Old Cat Rider

'93 Wildcat 700EFI w/ Comet 108 Pro-4 clutch & 01 ZR skid


http://twintiersleddin.proboards76.com/index.cgi


Quote:
we are all given sh*t in life, but some of us learn to turn it into fertilizer and grow from it, and some us try to fling it on others like monkeys
Reply With Quote
  #4  
Old 01-29-2009
bmcp7938
340 Fanner
bmcp7938's Info
 
Join Date: Jan 2009
Location: burlington wi.
Posts: 2
Default wildcat700 efi

old cat rider checked light no flash not even once any ideas thank you
.
Reply With Quote
  #5  
Old 01-30-2009
OCR's Avatar
OCR
Summer Sux!!
OCR's Info
 
Join Date: Sep 2007
Location: Groton NY
Posts: 4,642
Default

At what rpm is it going flat?
You should be max rpm in the mid 8000. (8400 to be exact)
It may be a clutching problem then.
__________________
Old Cat Rider

'93 Wildcat 700EFI w/ Comet 108 Pro-4 clutch & 01 ZR skid


http://twintiersleddin.proboards76.com/index.cgi


Quote:
we are all given sh*t in life, but some of us learn to turn it into fertilizer and grow from it, and some us try to fling it on others like monkeys
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:10 AM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2007 Slednutz.com