slednutz tech lounge
 

Go Back   SledNutZ > On the Water..... > PWC's > Stand-Ups
Ibreakstuff Says: Time to start the snow dance!
Register FAQSled Chat Members List Casino Media Garage Search Today's Posts Mark Forums Read Statistics

SledNutZ Quick Info
Friends of SledNutZ: JohnDee
GreenHulk.net PWC forums
Great Lakes Jeep Thing
Team Belly Pan Sled Forums
PEPPERMILL RENTALS IN THE YOOP! There's no where better to stay in the Rockland/Mass area!
Web hosting by Floogy

just stopped getn spark after an hour of riding....JS550

Stand-Ups

 
 
Thread Tools Display Modes
  #1  
Old 06-10-2010
stagesrt4's Avatar
stagesrt4
cant stop wont stop!
stagesrt4's Info
 
Join Date: Oct 2009
Location: S. elgin IL
Posts: 1,416
Default just stopped getn spark after an hour of riding....JS550

to start off ill say this.... I ride the hell outta my JS550....I nose dive, ride wheelies, do 180/360s, etc....

i was out doing my usual 2 hour ride after work. After riding for a lil over an hour i was doing some 180s and noticed that ski felt a little sluggish after coming out the hole. And at top end you could feel it lagging a lil and would chug here n there.

So i took it into shore to check for maybe excessive water in hull and/or low fuel. No water in hull and little over half tank, so ok there. Figured id take it back out for another test run, and she wouldNT fire...only turn over and over.....


I have ski at work with me.

Compression is 151 psi PTO side and 155 psi mag side

You can smell that its getting fuel

but plugs dont have one bit of spark...


is there a fuse i can check? or a wire i should look out for?


any help/advice would help greatly
__________________



Do it do it
Reply With Quote
  #2  
Old 06-10-2010
cuzzinolaf's Avatar
cuzzinolaf
Hero of the Stupid
cuzzinolaf's Info
 
Join Date: Oct 2007
Location: ILannoy
Posts: 10,255
Send a message via AIM to cuzzinolaf
Default

I think I only have an inline fuse for my starter on my SJ. I would think you need to check the electrical box out or the stator.
__________________
MASM Member #1

I love squatches!
Reply With Quote
  #3  
Old 06-10-2010
stagesrt4's Avatar
stagesrt4
cant stop wont stop!
stagesrt4's Info
 
Join Date: Oct 2009
Location: S. elgin IL
Posts: 1,416
Default

yea...thing still turns over nicely...and damn fast when plugs were out ha


i posted in KAW section on greenhulk, but noone likes to reply to the Kaw threads for some reason.
__________________



Do it do it
Reply With Quote
  #4  
Old 06-10-2010
cuzzinolaf's Avatar
cuzzinolaf
Hero of the Stupid
cuzzinolaf's Info
 
Join Date: Oct 2007
Location: ILannoy
Posts: 10,255
Send a message via AIM to cuzzinolaf
Default

pwctoday? xh20?

It isn't the starter we know.
__________________
MASM Member #1

I love squatches!
Reply With Quote
  #5  
Old 06-10-2010
stagesrt4's Avatar
stagesrt4
cant stop wont stop!
stagesrt4's Info
 
Join Date: Oct 2009
Location: S. elgin IL
Posts: 1,416
Default

Quote:
Originally Posted by cuzzinolaf View Post
pwctoday? xh20?

It isn't the starter we know.
im not on xh20 and rarely go on pwc...


but may have to sign up if i wanna get some answers ha
__________________



Do it do it
Reply With Quote
  #6  
Old 06-10-2010
stagesrt4's Avatar
stagesrt4
cant stop wont stop!
stagesrt4's Info
 
Join Date: Oct 2009
Location: S. elgin IL
Posts: 1,416
Default

i do a shit ton of wave jumping and come down pretty hard sometimes


maybe something came lose in brain box.

the main ground looks lil weak, so may upgrade that as well
__________________



Do it do it
Reply With Quote
  #7  
Old 06-10-2010
Ibreakstuff's Avatar
Ibreakstuff
Asswipe Admin
Ibreakstuff's Info
 
Join Date: Aug 2007
Location: Burbs
Posts: 8,466
Send a message via MSN to Ibreakstuff
Default

Check your connections. After that, search PWCtoday for stator specs and test that and the ignition coil. If those check out OK your CDI is toast.

I bet it's connections though.
__________________
You don't have to flinch for me to know that you're scared.
Reply With Quote
  #8  
Old 06-10-2010
stagesrt4's Avatar
stagesrt4
cant stop wont stop!
stagesrt4's Info
 
Join Date: Oct 2009
Location: S. elgin IL
Posts: 1,416
Default

Thanks Bryan I'll check it out


I just signed up for pwctoday, awaiting approval
__________________



Do it do it
Reply With Quote
  #9  
Old 06-10-2010
MrSnowman's Avatar
MrSnowman
I cant type
MrSnowman's Info
 
Join Date: Oct 2009
Location: Bloomingdale
Posts: 571
Default

pwc isnt much more help sean haha. check your wires sounds like something is loose or your ignition box pooped something
__________________
97 poo xlt
96 xcr
88 Kawasaki 650
Seapoo spx and gtx waverunners
Reply With Quote
  #10  
Old 06-14-2010
stagesrt4's Avatar
stagesrt4
cant stop wont stop!
stagesrt4's Info
 
Join Date: Oct 2009
Location: S. elgin IL
Posts: 1,416
Default

yea no luck

ive cleaned stator/mag cup...was clean still

changed plugs

new motor ground

inspected brain box....clean/dry and fuse was good



next is to test with OHM meter cause im still not getting any spark
__________________



Do it do it
Reply With Quote
  #11  
Old 06-14-2010
stagesrt4's Avatar
stagesrt4
cant stop wont stop!
stagesrt4's Info
 
Join Date: Oct 2009
Location: S. elgin IL
Posts: 1,416
Default

CDI has no("0") reading


Time for new cdi unit I guess
__________________



Do it do it
Reply With Quote
  #12  
Old 06-14-2010
MrSnowman's Avatar
MrSnowman
I cant type
MrSnowman's Info
 
Join Date: Oct 2009
Location: Bloomingdale
Posts: 571
Default

sense you know how to test maybe you could helpo me with mine so i can see if i need one before i just buy one for no reason? sense they arent a cheap item
__________________
97 poo xlt
96 xcr
88 Kawasaki 650
Seapoo spx and gtx waverunners
Reply With Quote
  #13  
Old 06-18-2010
stagesrt4's Avatar
stagesrt4
cant stop wont stop!
stagesrt4's Info
 
Join Date: Oct 2009
Location: S. elgin IL
Posts: 1,416
Default

i have an extra CDI if ya need it ryan...
__________________



Do it do it
Reply With Quote
  #14  
Old 06-18-2010
stagesrt4's Avatar
stagesrt4
cant stop wont stop!
stagesrt4's Info
 
Join Date: Oct 2009
Location: S. elgin IL
Posts: 1,416
Default

well no luck


i replaced CDI unit and still NO SPARK!!! not in the greatest of moods, but whats new

found out i need new AC unit at my house, trans is out on jeep, brakes failed on neon, etc....isnt life grand ha, end rant.


not sure what to do next if anyone has ideas.

If i knew it wasnt gonna work i woulda taken detailed pics of ebox
__________________



Do it do it
Reply With Quote
  #15  
Old 06-18-2010
Ibreakstuff's Avatar
Ibreakstuff
Asswipe Admin
Ibreakstuff's Info
 
Join Date: Aug 2007
Location: Burbs
Posts: 8,466
Send a message via MSN to Ibreakstuff
Default

Bad coil.
__________________
You don't have to flinch for me to know that you're scared.
Reply With Quote
  #16  
Old 06-18-2010
cuzzinolaf's Avatar
cuzzinolaf
Hero of the Stupid
cuzzinolaf's Info
 
Join Date: Oct 2007
Location: ILannoy
Posts: 10,255
Send a message via AIM to cuzzinolaf
Default

Buy my SJ.
__________________
MASM Member #1

I love squatches!
Reply With Quote
  #17  
Old 06-18-2010
stagesrt4's Avatar
stagesrt4
cant stop wont stop!
stagesrt4's Info
 
Join Date: Oct 2009
Location: S. elgin IL
Posts: 1,416
Default

Quote:
Originally Posted by Ibreakstuff View Post
Bad coil.
isnt coil CDI same difference?

it was inginition, wires, and boots..


Quote:
Originally Posted by cuzzinolaf View Post
Buy my SJ.
$$?
__________________



Do it do it
Reply With Quote
  #18  
Old 06-18-2010
Ibreakstuff's Avatar
Ibreakstuff
Asswipe Admin
Ibreakstuff's Info
 
Join Date: Aug 2007
Location: Burbs
Posts: 8,466
Send a message via MSN to Ibreakstuff
Default

CDI Is an electronic box that uses capacitance discharge to time the ignition coil to fire.

CDI stands for Capacitor Discharge Ignition - it fires the ignition coil. The coil(s) have the wires on them that goes to the spark plugs. The CDI unit has a lot of wires going into it, and 2 that go to the coil.

If you bought a whole e-box then you most likely got everything as the e-box is watertight and usually holds everything inside it in a PWC. Some Seadoos for sure don't have the coil or solenoid in the e-box.
__________________
You don't have to flinch for me to know that you're scared.
Reply With Quote
  #19  
Old 06-19-2010
stagesrt4's Avatar
stagesrt4
cant stop wont stop!
stagesrt4's Info
 
Join Date: Oct 2009
Location: S. elgin IL
Posts: 1,416
Default

No it was just the one module with wires coming out

it says CDI on it
__________________



Do it do it
Reply With Quote
  #20  
Old 06-19-2010
Ibreakstuff's Avatar
Ibreakstuff
Asswipe Admin
Ibreakstuff's Info
 
Join Date: Aug 2007
Location: Burbs
Posts: 8,466
Send a message via MSN to Ibreakstuff
Default

CDI: http://cgi.ebay.com/ebaymotors/CDI-M...Q5fAccessories

E-box: http://cgi.ebay.com/ebaymotors/Kawas...rcraftQ5fParts

Coil (kinda like this, couldn't find an exact pic):http://cgi.ebay.com/ebaymotors/85-86...Q5fAccessories

The CDI and Coil are in the e-box with wires running between them.
__________________
You don't have to flinch for me to know that you're scared.
Reply With Quote
  #21  
Old 06-20-2010
stagesrt4's Avatar
stagesrt4
cant stop wont stop!
stagesrt4's Info
 
Join Date: Oct 2009
Location: S. elgin IL
Posts: 1,416
Default

Ok I replaced coil not CDI then
__________________



Do it do it
Reply With Quote
  #22  
Old 06-20-2010
cuzzinolaf's Avatar
cuzzinolaf
Hero of the Stupid
cuzzinolaf's Info
 
Join Date: Oct 2007
Location: ILannoy
Posts: 10,255
Send a message via AIM to cuzzinolaf
Default

Quote:
Originally Posted by stagesrt4 View Post



$$?
Sold it yesterday for $4500
__________________
MASM Member #1

I love squatches!
Reply With Quote
  #23  
Old 06-21-2010
Ibreakstuff's Avatar
Ibreakstuff
Asswipe Admin
Ibreakstuff's Info
 
Join Date: Aug 2007
Location: Burbs
Posts: 8,466
Send a message via MSN to Ibreakstuff
Default

The coil ohm'd out bad or zero?
__________________
You don't have to flinch for me to know that you're scared.
Reply With Quote
  #24  
Old 06-21-2010
stagesrt4's Avatar
stagesrt4
cant stop wont stop!
stagesrt4's Info
 
Join Date: Oct 2009
Location: S. elgin IL
Posts: 1,416
Default

i think zero, but i didnt test it...my buddy n his dad did....


so im not sure how accurate they are/were
__________________



Do it do it
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:41 PM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2007 Slednutz.com