slednutz tech lounge
 

Go Back   SledNutZ > On the Snow... > General Sled Banter
Ibreakstuff Says: Time to start the snow dance!
Register FAQSled Chat Members List Casino Media Garage Search Today's Posts Mark Forums Read Statistics

SledNutZ Quick Info
Friends of SledNutZ: JohnDee
GreenHulk.net PWC forums
Great Lakes Jeep Thing
Team Belly Pan Sled Forums
PEPPERMILL RENTALS IN THE YOOP! There's no where better to stay in the Rockland/Mass area!
Web hosting by Floogy

ultra test

General Sled Banter

 
 
Thread Tools Display Modes
  #1  
Old 02-06-2011
blue avenger's Avatar
blue avenger
Ultrastud-Wannabe Postwhore
blue avenger's Info
 
Join Date: Oct 2008
Location: Kasson, MN
Posts: 2,753
Default ultra test

Took ultra #1 and #2 out today for a few miles. #1 is piped and #2 is stock.
#1 was a little slow in the idle to mid transition. Once it is up in the 5500 range a touch of the throttle bring up the skies and away you go.
#2 had speed but shifted poorly. primary had flat spots in the rollers and the secondary shaft was worn and binding so both clutches got replaced. XLT clutch blue spring, with 10 weights tossed in and a secondary with an R8 helix were put on for the day. ran very well for the daughter. I think it had a top gear tooth drop before I got it, guy was not to sure what was in it. She said the tail was a little loose which i warned her about. Her XLT she blew up was studded. After the clutch work we put on 35 miles with no problems. If you don't count her getting stuck on a snow plow pile when she stopped before getting to the top.
#1 how ever was towed home the last mile. I stopped to move some barbed wire further away from the trail, it looked like some one had already snagged it with a ski. When I went to restart the sled it had no spark from either coil? I had re-started it a few time through out the day. Will have to see if it sparks tomorrow after cooling.
__________________
I'm loosing my mind, but as long as I keep the part that tells me when I gotta pee I should be OK.
Reply With Quote
  #2  
Old 02-07-2011
Madcow's Avatar
Madcow
1050 one lunger
Madcow's Info
 
Join Date: Sep 2007
Location: pine city mn.
Posts: 5,057
Default

#1 well thats no fun. ignition problems are never fun to fix. sometimes they are easy other times you start throwing parts at it.

#2 hey atleast you have another sled to ride!! loosen the limiter strap some to get wieght on the rear.
__________________
If the boner police are here I need a lawyer.

in a time of deciet telling the truth is a revolutionary act. george orwell.

aint no body ripin like me. M to the a-d-c-o-w. rock it hard for my fly ladies. I rock it yes in deed. homies still roll with me. money dont change me


nothing goes like 3 holes.

BRTECH HOODS
high performance engineering
aaen performance
millennium technologies
Reply With Quote
  #3  
Old 02-07-2011
blue avenger's Avatar
blue avenger
Ultrastud-Wannabe Postwhore
blue avenger's Info
 
Join Date: Oct 2008
Location: Kasson, MN
Posts: 2,753
Default

Still dead, At least I'm not hunting an intermittent problem!
__________________
I'm loosing my mind, but as long as I keep the part that tells me when I gotta pee I should be OK.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:37 PM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2007 Slednutz.com